Follow

Aquaware 3.1 will not launch. Do I need .NET Framework to run it?

Aquaware 3.1 will not launch. Do I need .NET Framework to run it?

Yes, for Windows 7 or 8.

  1. Aquaware 3.0 requires Microsoft’s .NET Framework 4.5 installed on Windows 7 and 8 in order to run correctly. 
  2. Please update your operating system by downloading and installing Microsoft's .NET Framework 4.5 from the Microsoft website here:

    http://www.microsoft.com/en-us/download/details.aspx?id=30653


 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk